<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" data-placeholder-focus="false"><head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset="UTF-8">
<meta name="HandheldFriendly" content="True">

	<meta name="description" content="Create a free website or easily build a blog on WordPress.com. Dozens of free, customizable, mobile-ready designs and themes. Free hosting and support.">

<link rel="stylesheet" href="https://s1.wp.com/wp-content/mu-plugins/atlas/css/header.css" type="text/css">

<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i&subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" id="merriweather-css" type="text/css" media="all">  
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i&subset=cyrillic,cyrillic-ext,devanagari,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet" id="merriweather-sans-css" type="text/css" media="all">


	<title>The WordPress Mobile Apps Now Support Right-to-Left&nbsp;Languages &#8212; The WordPress.com Blog</title>


	<link rel="alternate" type="application/rss+xml" title="WordPress.com Blog" href="https://en.blog.wordpress.com/feed/" />

<meta name="msapplication-TileImage" content="/wp-content/themes/h4/tabs/images/wpcom-logo-144.png"/>
<meta name="msapplication-TileColor" content="#0074a2"/>
<meta name="application-name" content="WordPress.com"/>
<meta name="msApplication-PackageFamilyName" content="AutomatticInc.WordPress.com_9ejavqh8rasr8"/>
<meta name="msApplication-ID" content="App"/>

   <meta name=“google-site-verification” content=“Q9OTgmFGvbuu-bnRYsyoA-MXgythlBvu6gZJry9XxMA” />

	<meta name="viewport" id="viewport" content="width=device-width,minimum-scale=1.0,maximum-scale=1.0,initial-scale=1.0" />

<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/h4/style.css?12" media="screen" />
<!--[if lt IE 7]>
<link href="https://s0.wp.com/wp-content/themes/h4/ie6.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->
<!--[if lt IE 8]>
	<style type="text/css" media="screen">#front-page ul#topnav,.loggedin ul#topnav{width:525px}ul#topnav li{display:inline}</style>
<![endif]-->
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<link rel="stylesheet" href="https://s1.wp.com/wp-content/themes/a8c/wpblog/style.css?201708182" type="text/css" media="screen" />
			<link rel="stylesheet" href="https://s2.wp.com/i/noticons/noticons.css">
		<link rel="stylesheet" href="https://s1.wp.com/wp-content/themes/a8c/wpblog/blog.css?201708182" type="text/css" media="screen" />
				<link rel="stylesheet" href="https://s1.wp.com/wp-content/themes/a8c/wpblog/blog-sidebar.css?201708182" type="text/css" media="screen" />
		<!--[if lt IE 7]>
		<link href="https://s1.wp.com/wp-content/themes/a8c/wpblog/ie6.css" rel="stylesheet" type="text/css" media="screen" />
	<![endif]-->

<meta name="description" content="No matter what language you use on your site, you should be able to publish from any device." />
<meta name="keywords" content="applications, diversity &amp; inclusion, international, language, mobile, wordpress, android, ios, languages, right-to-left, rtl, wordpress for android, wordpress for ios, wordpress mobile" />
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"sgk1efg"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name="google-site-verification" content="Q9OTgmFGvbuu-bnRYsyoA-MXgythlBvu6gZJry9XxMA" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The WordPress.com Blog &raquo; The WordPress Mobile Apps Now Support Right-to-Left&nbsp;Languages Comments Feed" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNktFuwyAMRX9oDEVqq+5h2rcQ4hFaO0aYKNvfD0K2Lt3E9kJ80T3xNaCXoCxPCaakaVYBZ+cn0UuwTErII7zfqUcr8qB/x9BfQfQFUjD2qlbVskdAk2BQgSXdqRZmOULep2BScRAM3gACZVsLW/zgIPfJlq1WCd6aCIXTZ6NSjnmqZrJ6UH0fIoiovJKfSaUxZ/tjIirp64mtAXc7FfV64uQzLV/Ff8YVtt6gquB30YIdsEK2JnmedkK9ovGxfak9ssulWwe5yRZkbPl5b+KtatnLE6lJtIwmll7bt0Vtw+c4vBc/oHpjejxoh9wbLIYXeu6O3enpfOwO58sHHU02fA==?cssminify=yes' type='text/css' media='all' />
<script type="text/javascript">
if ( window.top !== window.self ) {
	if ( window.top.location.hostname !== window.self.location.hostname || window.top.location.protocol !== window.top.location.protocol ) {
		window.top.location.href = window.self.location.href;
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.blog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/" />
<link rel='shortlink' href='https://wp.me/pf2B5-atI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fen.blog.wordpress.com%2F2018%2F03%2F29%2Fthe-wordpress-mobile-apps-now-support-right-to-left-languages%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fen.blog.wordpress.com%2F2018%2F03%2F29%2Fthe-wordpress-mobile-apps-now-support-right-to-left-languages%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The WordPress Mobile Apps Now Support Right-to-Left Languages" />
<meta property="og:url" content="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/" />
<meta property="og:description" content="No matter what language you use on your site, you should be able to publish from any device." />
<meta property="article:published_time" content="2018-03-29T16:00:53+00:00" />
<meta property="article:modified_time" content="2018-03-28T23:52:05+00:00" />
<meta property="og:site_name" content="The WordPress.com Blog" />
<meta property="og:image" content="https://en-blog.files.wordpress.com/2018/03/mobile-apps-rtl-announcement-thumb-sillhouette2.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="649" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The WordPress Mobile Apps Now Support Right-to-Left&nbsp;Languages" />
<meta name="twitter:image:src" content="https://en-blog.files.wordpress.com/2018/03/mobile-apps-rtl-announcement-thumb-sillhouette2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=3584907&amp;postId=40282" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=3584907&amp;postId=40282" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=3584907&amp;postId=40282" />
<link rel='openid.server' href='https://en.blog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://en.blog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://en.blog.wordpress.com/osd.xml" title="The WordPress.com Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//s1.wp.com/i/favicon.ico" sizes="16x16 32x32">
<link rel="shortcut icon" type="image/x-icon" href="//s1.wp.com/i/favicon.ico" sizes="16x16 32x32">
<link rel="icon" type="image/x-icon" href="//s1.wp.com/i/favicon.ico" sizes="16x16 32x32">
<link rel="icon" type="image/png" href="//s1.wp.com/i/favicons/favicon-64x64.png" sizes="64x64">
<link rel="icon" type="image/png" href="//s1.wp.com/i/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="//s1.wp.com/i/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" sizes="57x57" href="//s1.wp.com/i/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//s1.wp.com/i/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//s1.wp.com/i/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//s1.wp.com/i/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//s1.wp.com/i/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//s1.wp.com/i/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//s1.wp.com/i/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//s1.wp.com/i/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//s1.wp.com/i/favicons/apple-touch-icon-180x180.png">
<meta name="application-name" content="The WordPress.com Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The latest news on WordPress.com and the WordPress community." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://en.blog.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e6392390e3bcfadff3671c5a5653d95b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="The WordPress Mobile Apps Now Support Right-to-Left&nbsp;Languages | The WordPress.com Blog on WordPress.com" />
<meta name="description" content="No matter what language you use on your site, you should be able to publish from any device." />
<link rel="amphtml" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=f2B5&#038;cscache=6&#038;csrev=15" />
		<script type="text/javascript">
<!--
function gotoFunction() { window.location.href = document.language.languagesel.options[document.language.languagesel.selectedIndex].value; }
// -->
</script>

<link rel="fluid-icon" href="https://s0.wp.com/wp-content/themes/h4/i/fluidicon.png" title="WordPress.com" />

</head>


<body class="wpcomblog mp6">

	<script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function(){
			// Fix internal links with fixed header.
			if ( location.hash ) {
				setTimeout( function() {
					jQuery('body').scrollTop( jQuery(location.hash).offset().top - 75 );
				}, 1000 );
			}
		} );
	</script>







<!-- !Blue header -->
<header class="toolbar wpcom-masterbar wpcom-header">
	<div class="wpcom-navigation site-navigation wpcom-nav" role="navigation">

		<h1 class="wpcom-title"><a class="wpcom-logo" href="https://wordpress.com/"><span>WordPress.com</span></a></h1>

		<nav class="wpcom-pages">
			<a class="menu-toggle">Menu</a>
			<ul class="pages-menu">
				<li class="menu-features"><a href="https://wordpress.com/features/" title="Features">Features</a></li>
				<li class="menu-themes"><a href="https://wordpress.com/themes/" title="WordPress Themes for Blogs at WordPress.com">Themes</a></li>
				<li class="menu-plans"><a href="https://wordpress.com/pricing/" title="Plans">Plans</a></li>
				<li class="menu-news"><a href="https://en.blog.wordpress.com/" title="Blog">Blog</a></li>
				<li class="menu-support"><a href="https://en.support.wordpress.com/" title="Support">Support</a></li>
								<li class="menu-signup"><a href="https://wordpress.com/start?ref=news-topnav" title="Sign Up">Sign Up</a></li>
				<li class="menu-login"><a href="https://wordpress.com/wp-login.php?redirect_to=https%3A%2F%2Fen.blog.wordpress.com%2F2018%2F03%2F29%2Fthe-wordpress-mobile-apps-now-support-right-to-left-languages%2F" title="Log In" class="login-link">Log In</a></li>
							</ul>
		</nav>
	</div>
</header>





<div id="wrapper" class="en-wrapper">
<script type="text/javascript" charset="utf-8">
	/* <![CDATA[ */
jQuery(document).ready(function() {
	jQuery('#archive-button').css('display','block');
	jQuery('#archives').css('overflow', 'visible');

		jQuery('#archives li:gt(0)').each(function() {
			jQuery(this).css('display','none');
		});

	jQuery('#archives li:gt(1)').css('display', 'none');

	jQuery('#archive-button').click(function() {
		jQuery('#archives li:gt(0)').each(function() {
			jQuery(this).toggle();
		});
	});

	jQuery('#s').click(function() {
		jQuery('#s').val('');
	});
});
/* ]]> */
</script>	<div id="content" class="widecolumn single">

						<style type="text/css">
				#post-focus.has-header-img {
					background-image: url("https://en-blog.files.wordpress.com/2018/03/mobile-apps-rtl-announcement-thumb-sillhouette2.jpg?w=2000");
				}
			</style>
				<div id="blog-header" class="single has-header-img">
			<div class="inner">
				<h2 id="blog-title"><a href="https://en.blog.wordpress.com">The WordPress.com Blog</a></h2>
				<p id="blog-tagline"><a href="https://en.blog.wordpress.com">The WordPress.com Blog</a></p>
			</div>
		</div>

		<div id="post-focus" class="has-header-img post-40282 single">
			<div id="post-focus-alignment">
							</div>

		</div>

		<div class="post" id="post-40282">
			<div class="post-title-top">
				<h2 class="post-title">The WordPress Mobile Apps Now Support Right-to-Left&nbsp;Languages</h2>
								<div class="entry">
					<p>No matter what language you use on your site, you should be able to publish from any device.</p>
				</div>
							</div>
			<div class="post-meta-top">
				<div id="wpcom-comments-date">
					<span class="date"><svg class="icon icon-clock" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve"><g id="time"><path d="M12,4c4.411,0,8,3.589,8,8s-3.589,8-8,8s-8-3.589-8-8S7.589,4,12,4 M12,2C6.477,2,2,6.477,2,12s4.477,10,10,10 s10-4.477,10-10S17.523,2,12,2L12,2z M15.8,15.4L13,11.667V7h-2v5.333l3.2,4.266L15.8,15.4z"/></g><g id="Layer_1"></g></svg>March 29, 2018</span>
				</div>
				<img alt='' src='https://0.gravatar.com/avatar/cec64efa352617c35743d8ed233ab410?s=64&#038;d=retro' class='avatar avatar-64' height='64' width='64' />				<p class="post-author-name">Klymentiy Haykov</p>
			</div>
			<div class="entrytext">
				<p>As part of the broader open source community, we believe in building products that people of diverse backgrounds, experiences, and abilities can use and enjoy. We strive to create software that works smoothly for English and non-English speakers alike, and today we&#8217;re happy to roll out native support for right-to-left languages in both the iOS and Android WordPress mobile apps.</p>
<p>Adding support for languages like Hebrew or Arabic took us longer than we expected. For the past couple of weeks, however, we worked hard to ensure that all elements in our apps are properly mirrored, easy to reach, and provide a consistent user experience that feels natural in a right-to-left orientation.</p>
<p>The WordPress app will automatically detect the language of your device and change the interface language accordingly. If you want the language of the app to be different from the device language, you can change it by going to <strong>Me → App Settings → Interface Language</strong>.</p>
<p><a href="https://en-blog.files.wordpress.com/2018/03/rtl.jpg"><img data-attachment-id="40302" data-permalink="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/rtl/" data-orig-file="https://en-blog.files.wordpress.com/2018/03/rtl.jpg" data-orig-size="1596,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="change-app-language" data-image-description="&lt;p&gt;Change app language&lt;/p&gt;
" data-medium-file="https://en-blog.files.wordpress.com/2018/03/rtl.jpg?w=300" data-large-file="https://en-blog.files.wordpress.com/2018/03/rtl.jpg?w=720&#038;h=632" class="aligncenter wp-image-40302 size-large" src="https://en-blog.files.wordpress.com/2018/03/rtl.jpg?w=720&#038;h=632" alt="" width="720" height="632" srcset="https://en-blog.files.wordpress.com/2018/03/rtl.jpg?w=720&amp;h=632 720w, https://en-blog.files.wordpress.com/2018/03/rtl.jpg?w=1440&amp;h=1264 1440w, https://en-blog.files.wordpress.com/2018/03/rtl.jpg?w=150&amp;h=132 150w, https://en-blog.files.wordpress.com/2018/03/rtl.jpg?w=300&amp;h=263 300w, https://en-blog.files.wordpress.com/2018/03/rtl.jpg?w=768&amp;h=674 768w, https://en-blog.files.wordpress.com/2018/03/rtl.jpg?w=1024&amp;h=898 1024w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p>We hope that this update will take us a step closer to making WordPress the most inclusive and diverse platform in the world.</p>
<h3>Share your feedback!</h3>
<p>If you use a right-to-left language in one of our WordPress mobile apps and notice that anything is amiss, do let us know &#8212; leave a comment here and we&#8217;ll try to address the issue as quickly as possible.</p>
<div style="margin-top: 2em" class="blog-subscribe"><hr /><p><strong><label for="subscribe-field">Email Newsletter</label></strong></p>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Missing out on the latest WordPress.com developments? Enter your email below to receive future announcements direct to your inbox. An email confirmation will be sent before you will start receiving notifications - please check your spam folder if you don't receive this.</p>
<p>Join 45,027,041 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="3584907"/>
						<input type="hidden" name="source" value="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/"/>
						<input type="hidden" name="sub-type" value="inline"/>
						<input type="hidden" name="redirect_fragment" value="" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b8acdbb4af" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-40282" class="share-twitter sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-40282" class="share-facebook sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-40282" class="share-linkedin sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-40282" class="share-pinterest sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=The%20WordPress%20Mobile%20Apps%20Now%20Support%20Right-to-Left%20Languages https%3A%2F%2Fen.blog.wordpress.com%2F2018%2F03%2F29%2Fthe-wordpress-mobile-apps-now-support-right-to-left-languages%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-40282" class="share-google-plus-1 sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-40282" class="share-skype sd-button share-icon no-text" href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3584907-40282-5ac11460be110' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=3584907&amp;post_id=40282&amp;origin=en.blog.wordpress.com&amp;obj_id=3584907-40282-5ac11460be110' data-name='like-post-frame-3584907-40282-5ac11460be110'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							</div>
			<div id="entry-side">
				<ul id="post-meta">
					<li class="time"></li>
					<li class="categories"><svg class="icon icon-category" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18 19H6c-1.1 0-2-.9-2-2V7c0-1.1.9-2 2-2h3c1.1 0 2 .9 2 2h7c1.1 0 2 .9 2 2v8c0 1.1-.9 2-2 2z"/></svg><a href="https://en.blog.wordpress.com/category/applications/" rel="category tag">Applications</a>, <a href="https://en.blog.wordpress.com/category/diversity-inclusion/" rel="category tag">Diversity &amp; Inclusion</a>, <a href="https://en.blog.wordpress.com/category/international/" rel="category tag">International</a>, <a href="https://en.blog.wordpress.com/category/language/" rel="category tag">Language</a>, <a href="https://en.blog.wordpress.com/category/mobile/" rel="category tag">Mobile</a>, <a href="https://en.blog.wordpress.com/category/wordpress/" rel="category tag">WordPress</a></li>					<li class="tags"><svg class="icon icon-tag" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20 2.007h-7.087c-.53 0-1.039.211-1.414.586l-8.906 8.906c-.781.781-.781 2.047 0 2.828l7.086 7.086c.781.781 2.047.781 2.828 0l8.906-8.906c.376-.374.587-.883.587-1.413v-7.087c0-1.105-.895-2-2-2zm-2.993 6.993c-1.105 0-2-.895-2-2s.895-2 2-2 2 .895 2 2-.895 2-2 2z"/></svg><a href="https://en.blog.wordpress.com/tag/android/" rel="tag">android</a>, <a href="https://en.blog.wordpress.com/tag/ios/" rel="tag">IOS</a>, <a href="https://en.blog.wordpress.com/tag/languages/" rel="tag">languages</a>, <a href="https://en.blog.wordpress.com/tag/right-to-left/" rel="tag">right-to-left</a>, <a href="https://en.blog.wordpress.com/tag/rtl/" rel="tag">RTL</a>, <a href="https://en.blog.wordpress.com/tag/wordpress-for-android/" rel="tag">WordPress for Android</a>, <a href="https://en.blog.wordpress.com/tag/wordpress-for-ios/" rel="tag">WordPress for iOS</a>, <a href="https://en.blog.wordpress.com/tag/wordpress-mobile/" rel="tag">WordPress Mobile</a></li>									</ul>

				<ol id="post-navigation">
										<li class="previous-post"><h4>Previous Post</h4><a href="https://en.blog.wordpress.com/2018/03/28/new-and-improved-ios-sharing-extensions/" rel="prev">New and Improved iOS Sharing&nbsp;Extensions</a></li>				</ol>
			</div>
			<div id="entry-comments">
				
<!-- You can start editing here. -->


	<h3 id="comments" class="commentsheader">1 Comment</h3>
	
<div class="commentnav">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>

<ol class="commentlist">
	
		<li class="comment byuser comment-author-labakeblog even thread-even depth-1 highlander-comment" id="comment-408906">
			<cite class="comment-author"> <img alt='' src='https://2.gravatar.com/avatar/8263793a03394fb814637de78c4f3cc8?s=32&#038;d=retro' class='avatar avatar-32' height='32' width='32' /> <a href='http://labakeblog.wordpress.com' rel='external nofollow' class='url'>labake's beauty blog</a></cite>

			<small class="commentmetadata">
							<a href="#comment-408906" title="">
			Mar 29th at 4:25 pm</a>
						</small>

											<div class="contenttext"><p>This is really cool</p>
<p id="comment-like-408906" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://en.blog.wordpress.com/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/?like_comment=408906&#038;_wpnonce=533fa39db1" class="comment-like-link needs-login" rel="nofollow" data-blog="3584907"><span>Like</span></a><span id="comment-like-count-408906" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="6">6 people</a></span></p>
</div>
			
			<ul class="comment-actions">
									</ul>
		</li> </li><!-- #comment-## -->
</ol>

<div class="commentnav">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>

<div style="clear: both; margin-top: 15px;"></div>

 	<div id="comments_warn">
		<p>Please do not use these comments for asking questions, support, or bug reporting.  Use the <a href="http://en.forums.wordpress.com/">forums</a> or <a href="http://support.wordpress.com/contact/">support contact form</a> for that.</p>
			<p>Please read our <a href="https://en.blog.wordpress.com/comment-guidelines/">comment guidelines</a> before posting.</p>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://en.blog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fd9ec05008" /><input type="hidden" name="_wp_http_referer" value="/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fen.blog.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='40282' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45c66a0eb3" /></p>
<input type="hidden" name="genseq" value="1522603104" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			</div>
		</div>

	
	</div>


<div class="enblog-cta">
	<div class="enblog-cta-container">
		<h2 class="enblog-cta-headline">Create your new blog or website for free</h2>
		<p><a id="enblog-cta-footer" class="button is-primary is-large is-cta wpcom-button" href="//wordpress.com/start/?utm_source=editorial&#038;utm_medium=wpblog&#038;utm_campaign=the-wordpress-mobile-apps-now-support-right-to-left-languages&#038;utm_term=applications&#038;utm_content=footer_button">Get Started</a></p>
	</div>
</div>

<script type="text/javascript">
	window._tkq = window._tkq || [];
	window._tkq.push( [ 'recordEvent', 'wpcom_wpblog_page_view', {} ] );
	jQuery( function($) {
		$( '.wpcom-button' ).on( 'click', function() {
			_tkq.push( ['recordEvent', 'wpcom_wpblog_signup_click',{
				cta_name: $( this ).attr( 'id' ),
				utm_campaign: 'the-wordpress-mobile-apps-now-support-right-to-left-languages'
			} ] );
		});
	});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10673494-9', 'wordpress.com');
  ga('send', 'pageview');

  ga('create', 'UA-10673494-18', 'auto', {'name': 'UnifiedSupport'});  // Unified Support
  ga('UnifiedSupport.send', 'pageview');
</script>

<!-- google_ad_section_start(weight=ignore) -->
<div id="footer">
	<div>
	<div class="c0">

			<h4>Get Started</h4>
			<a class="button-primary" href="https://wordpress.com/start/?ref=websitebluefooter">Create your own website</a>
		
		<p class="automattic">
			<span>An </span><a class="automattic-logo" href="https://automattic.com/">Automattic</a><span> Invention</span>
		</p>
	</div>
	<div class="c1">
		<h4>Do More</h4>
		<ul>
			<li><a href="https://wordpress.com/features/" title="A sampling of the many features WordPress.com offers" >Features</a></li>
			<li><a href="https://store.wordpress.com/" title="Value-added upgrades available a la carte" >Store</a></li>
			<li><a href="https://wordpress.com/s/" title="WordPress Themes for Blogs at WordPress.com">Themes</a></li>
			<li><a href="https://developer.wordpress.com/" title="Build apps for WordPress.com">Developers</a></li>
		</ul>
	</div>
	<div class="c2">
		<h4>Community</h4>
		<ul>
			<li><a href="https://en.support.wordpress.com/" title="We&#8217;re here for you">Support</a></li>
			<li><a href="https://en.forums.wordpress.com/" title="Communicate with your fellow WordPress.com bloggers">Forums</a></li>
			<li><a href="https://central.wordcamp.org/" title="Community-organized events that focus on everything WordPress">WordCamps</a></li>
			<li><a href="https://wordpress.org/" title="Self-hosted, non-profit version">WordPress.org</a></li>
		</ul>
	</div>
	<div class="c3">
		<h4>Company <span style="display:none;"><a href="https://www.facebook.com/WordPresscom">F</a> &#8226; <a href="https://twitter.com/wordpressdotcom">T</a></span></h4>
		<ul>
			<li><a href="https://wordpress.com/about/" title="A short introduction to your hosts" >Our Story</a></li>
			<li><a href="https://automattic.com/privacy/" title="We are profoundly disinterested in your private details">Privacy</a></li>
			<li><a href="https://wordpress.com/tos/" title="Some legalese">Terms of Service</a></li>
			<li><a href="https://ma.tt/" title="Founder of Automattic, example of what WordPress can do" >Matt Mullenweg</a></li>
			<li><a id='code-wrangler' href='https://automattic.com/work-with-us/code-wrangler/?utm_source=h4&amp;utm_campaign=cw-php-we' title='We are super nice :-)' style='text-transform: none;'>We are hiring PHP developers. Join us!</a></li>
		</ul>
	</div>
				<script>
				var cwLink = document.getElementById( 'code-wrangler' );
				var alternatives = [
					{text: 'We are hiring PHP developers. Join us!', campaign: 'cw-php-we'},
					{text: 'Automattic is hiring PHP developers. Join us!', campaign: 'cw-php-a8c'},
					{text: 'Automattic is hiring backend developers. Join us!', campaign: 'cw-backend-a8c'},
					{text: 'We are hiring backend developers. Join us!', campaign: 'cw-backend-we'},
					{text: 'Automattic is hiring PHP developers anywhere in the world. Join us!', campaign: 'cw-php-a8c-anywhere'},
					{text: 'Automattic is hiring backend developers anywhere in the world. Join us!', campaign: 'cw-backend-a8c-anywhere'},
					{text: "&lt;?php find_developers( ['language' => 'PHP', 'specialty' => 'scaling', 'location' => ANYWHERE ] )", campaign: 'cw-phpcode'},
				];
				var sourceAlternatives = {
					jetpackcom: [
						{text: 'Know PHP and want to improve Jetpack? Join us!', campaign: 'cw-knowphp-jetpack'},
						{text: 'Know PHP and want to improve Jetpack from anywhere in the world? Join us!', campaign: 'cw-knowphp-jetpack-anywhere'},
					],
					h4: [
						{text: 'Know PHP and want to improve WordPress.com? Join us!', campaign: 'cw-knowphp-wpcom'},
						{text: 'Know PHP and want to improve WordPress.com from anywhere in the world? Join us!', campaign: 'cw-knowphp-wpcom-anywhere'},
					],
					homepage: [
						{text: 'Know PHP and want to improve WordPress.com? Join us!', campaign: 'cw-knowphp-wpcom'},
						{text: 'Know PHP and want to improve WordPress.com from anywhere in the world? Join us!', campaign: 'cw-knowphp-wpcom-anywhere'},
					],
				}
				if ( sourceAlternatives[ 'h4' ] ) {
					alternatives = alternatives.concat( sourceAlternatives[ 'h4' ] );
				}
				var chosen = alternatives[ Math.floor( Math.random() * alternatives.length ) ];
				cwLink.href = 'https://automattic.com/work-with-us/code-wrangler/?utm_source=h4&utm_medium=link&utm_campaign=' + chosen.campaign;
				cwLink.innerHTML = chosen.text;
			</script>		</div>
</div>
</div>
<script type="text/javascript">
<!--
addLoadEvent(function(){jQuery('#user_login').focus();});
// -->
</script>
<!--  -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','//connect.facebook.net/en_US/fbevents.js');
		fbq('init', '823166884443641');
		fbq('track', "PageView");
	</script>
	<noscript>
		<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=823166884443641&ev=PageView&noscript=1" />
	</noscript>
	<script type="text/javascript">
if ( window.top !== window.self ) {
	if ( window.top.location.hostname !== window.self.location.hostname || window.top.location.protocol !== window.top.location.protocol ) {
		window.top.location.href = window.self.location.href;
	}
}
</script>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-cec64efa352617c35743d8ed233ab410">
	</div>
	<div class="grofile-hash-map-8263793a03394fb814637de78c4f3cc8">
	</div>
	</div>
<script type="text/javascript">
if ( window.top !== window.self ) {
	if ( window.top.location.hostname !== window.self.location.hostname || window.top.location.protocol !== window.top.location.protocol ) {
		window.top.location.href = window.self.location.href;
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/en.blog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wordpress.com\/wp-login.php?action=logout&_wpnonce=2637c02d80","homeURL":"https:\/\/en.blog.wordpress.com\/","postID":"40282","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="3584907" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://en.blog.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The WordPress.com Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="64c79e5181" /><input type="hidden" name="_wp_http_referer" value="/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/en.blog.wordpress.com\/2018\/03\/29\/the-wordpress-mobile-apps-now-support-right-to-left-languages\/":40282};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/29/the-wordpress-mobile-apps-now-support-right-to-left-languages/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"3584907","siteName":"The WordPress.com Blog","siteURL":"http:\/\/en.blog.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e6392390e3bcfadff3671c5a5653d95b?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/wpblog","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fen.blog.wordpress.com%2F2018%2F03%2F29%2Fthe-wordpress-mobile-apps-now-support-right-to-left-languages%2F","themeURL":"","xhrURL":"https:\/\/en.blog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"025cbe73ab","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b8acdbb4af\" \/>","referer":"https:\/\/en.blog.wordpress.com\/2018\/03\/29\/the-wordpress-mobile-apps-now-support-right-to-left-languages\/","canFollow":"1","feedID":"25823","statusMessage":"","customizeLink":"https:\/\/en.blog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fen.blog.wordpress.com%2F2018%2F03%2F29%2Fthe-wordpress-mobile-apps-now-support-right-to-left-languages%2F","postID":"40282","shortlink":"https:\/\/wp.me\/pf2B5-atI","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/en.blog.wordpress.com\/40282","statsLink":"https:\/\/wordpress.com\/stats\/post\/40282\/en.blog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 45,027,041 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fen.blog.wordpress.com%2F2018%2F03%2F29%2Fthe-wordpress-mobile-apps-now-support-right-to-left-languages%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/en.blog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2abd4b28cf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fen.blog.wordpress.com%2F2018%2F03%2F29%2Fthe-wordpress-mobile-apps-now-support-right-to-left-languages%2F","blog_id":"3584907","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=3584907&v=wpcom&tz=0&user_id=0&subd=en.blog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1uwjAMfKGlXjcYv6Y9yhRSQ53mCzuB8fakYmXdhirxy9b57nxx4JSUiSFjyGAFOjySwfTVWHmC2cgXlVzZUxBwNKDAoWDBXofOIU9kCsaVrg6rkYneV6FiTO7ceAoLjhP36mzHFVuQEyV8RPQL+CvMPfpK61cjU7x2TgwjLqXSXU2ttprBa8nItVPxiMw0PvGGPeiQWZvhX7y5yGSKYRTdunv3lfRz0jlu68fw+bs0c9a9G2qORdCBxZxqLjUBS/kGEo9ZvTbP8Fk3wy6yX+CnKFntnCYG6TVT2E+1ij78e7t+ad/Wm1W7sRcUIvNl'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3584907','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3584907','v':'wpcom','tz':'0','user_id':'0','post':'40282','subd':'en.blog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1lSiYrZXhzUkM5fD1uTDNLUGt6QzVbd3FKb3Q4aWxFU0VMK3ppSU9RRkVyRmw/bFF4N29ZdnF3Lnxoc0xRaWorQ09SJS14UzNlbj9xNTEsMWpEXUoyJno2NWNSdyZKXXxYMTRNfjEwJTZqSjk1U0QtbU5SdjRzbG8sLF95VUZkJW1BaXZbP1Fyelp0SXZCN105M2U2NHREWnNzNmZGSEVFXTlJSj1zWiYzVX5sZ2Q5c1VYcWJlRVBJbGxUUSY3K35oanZ5SjJmdXkyZC9KUStrVzlhYlJrSTg1akt1RHdEOFkzTz1JSlhWK1dSW3NDb004amprczk0cmFTY1JXL1tuUGYsODR6SERGT1tJRnlvTy9sMCZRRS1DMF1KPVMmcEclM1slRk1MdlZ6dXp1Ri9salozVVIsTE1BLXhxR3NTZw=='}]);
_stq.push([ 'clickTrackerInit', '3584907', '40282' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><!-- google_ad_section_end -->
</body>
</html>
<!--
	generated 115 seconds ago
	generated in 0.109 seconds
	served from batcache in 0.001 seconds
	expires in 185 seconds
-->
